Jump to content
Martijn Meerts

Reporting bugs and feature requests

Recommended Posts

Kiha66

Strange, thanks for confirming its not just me! 

Share this post


Link to post
bill937ca

I noticed it last night and let Jeff know, but he needs Martijn and Martijn was already five hours ahead into the European night....

Share this post


Link to post
Densha

It's been playing up a few times during the last few days. I've let Martijn know.

Share this post


Link to post
cteno4

Martin had time tonight to go over the server, appears the drive was quite full and he was able to clear out space. That was probably causing the issues. He also did server updates as well. Hopefully things will run smooth again!

 

jeff

  • Like 7
  • Thanks 1

Share this post


Link to post
katoftw

Seems to be back again.  I'm having drop outs, and issues where when I post, it just keep saying "saving".  I have to copy the text in case it doesn't save.  Refresh the page and try posting again.

Share this post


Link to post
cteno4

Hmm this sounds different than the server locking up (which was the issue before here). What’s the connection to the internet you are using cellular or wifi/wired? If it’s cellular then it could be timeouts happening in the cellular data communications, Ive had that with my cellular data with things waiting for a response like subitting forms in the past. I think Charles use to have this issue from time to time with a very slow isp connection.

 

I’ll let Martijn know.

 

anyone else experiencing post submissions hang up?

 

jeff

Edited by cteno4

Share this post


Link to post
cteno4

The New Forum software now seems to save your last text written when things fail on the regular browser version of the software. Not sure if that happens on mobile versions. But I’ve accidently closed windows before submitting and the software has put my previous text back in when I go back to the page with a message it’s restored it. Very nice.

 

jeff

Share this post


Link to post
bill937ca
2 hours ago, cteno4 said:

The New Forum software now seems to save your last text written when things fail on the regular browser version of the software. Not sure if that happens on mobile versions. But I’ve accidently closed windows before submitting and the software has put my previous text back in when I go back to the page with a message it’s restored it. Very nice.

 

jeff

 

It also does this if you try to cancel a post.

Share this post


Link to post
cteno4

yeah it can be a little annoying in a couple of situations where its actually pasted in text from a previous post even though it was already posted elsewhere.

 

jeff

Share this post


Link to post
katoftw

Not internet related as other webpages were running parallel without issue. Same as last week.

 

Was around 8pm aus eastern std time if that helps the search.

Share this post


Link to post
cteno4

Kato,

 

it is good to know what kind of connection was. What kind was it and browser? Actually it can just be something specific as to the path from you to our server and the server's responce and other sites may not have the same issue/path.

 

date? 2/2 or 2/3? 

 

it was just the post submit timed out for you, not the whole site as if you reloaded it sounded like you could get forum ok, correct? last week was a total server shutdown, very different.

 

did you get any message like server not responding if you let it sit for a while?

 

If it only happened over a brief time then it could also have just been server load and chron jobs affecting response

 

jeff

Share this post


Link to post
katoftw

Cable with wifi using chrome

 

4th of feb

 

Last week i had the post not saving regularly off and on for 3 days leading you to full block out.

 

Last night was post not saving again. Could post 15-20 mins later. No full block out.

Share this post


Link to post
cteno4

last week was like 1/24-26? those were the days the server was going thru total crashes and restarts.

 

Im not sure if martijn can track this down. would be a lot of pouring over logs. Yell if it happens again at all and anyone else please yell if you have a similar problem as its harder to pin down individual issues.

 

jeff

Share this post


Link to post
katoftw

Yes those dates I think would be correct. Then the site went down afterward over the weekend 26-27.

Share this post


Link to post
Densha

Looks like Google discontinued support for the captcha type we used. I will contact Martijn to see if he can set up a new captcha.

Share this post


Link to post
Martijn Meerts

This should be solved once we update the forum software. I'll try to get the update done tonight.

 

  • Thanks 1

Share this post


Link to post
Yavianice

For me Tapatalk doesn’t work anymore. Is this feature being updated?

Share this post


Link to post
cteno4

Hmm Martijn will need to look into this. Ironic the first time I looked at the new update on the phone it started the tapatalk advert I had said no to in the past. This update scrambled a number of the settings so it might be another that is just a setting getting changed.

 

jeff

Share this post


Link to post
katoftw

A lot of security proticols world wide have gone through changes in the past 72 hours.  https etc etc and anything that saves passwords and/or requires passwords and usernames have gone to high hell.  Clearly all caches and passwords of phones and computers and starting again have solved my issues.

Share this post


Link to post
bill937ca
1 hour ago, katoftw said:

A lot of security proticols world wide have gone through changes in the past 72 hours.  https etc etc and anything that saves passwords and/or requires passwords and usernames have gone to high hell.  Clearly all caches and passwords of phones and computers and starting again have solved my issues.

 

New Euro zone privacy rules?

Share this post


Link to post
katoftw

No idea. But about half the common websites I use were effected.

Share this post


Link to post
cteno4

Yep euro privacy rules. What many sites are cashing are being changed to make sure they are in compliance.

 

it just occurred to me that we may need to look thru it all for the forum as well.

 

jeff

Share this post


Link to post
cteno4

Martijn noticed there was some GDPR updates with tapatalk and also with the last version of the forum software so he may need to load a new version of the tapatalk extension along with the forum update to make it all work now under GDPR. Hopefully he can look at getting it fixed soon. It’s a bit of a odd zone when one software is working within another like this so both misbehave clear who is getting what data where and being stored where... I’m sure tapatalk is keeping data on the use in the forum of some sort.

 

there may be a few tiny things we need for the forum, but very minimal as we don’t collect much personal data at all.

 

Jeff

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×