Jump to content
JNS Forum

Recommended Posts

gavino200
On 8/7/2018 at 8:16 AM, kvp said:

 (some parts are missing on some models, i don't rembember if those were added without cad drawn plans or not) Since i could not upload *.LXF files, i renamed them to .txt. Just rename them back after downloading.

jnr_kumoya-20130712-5.txt

jnr_moha12-20141118-4_colors2.txt

jrn_de10-20130808-1.txt

yamanote-e231-20120629-7.txt

 

 

I know this is a dumb question but how do I change the files back to .LXF files? When I download the files they appear without .txt in the name - just in the file type. I tried adding .lxf to the name but the Lego program still doesn't see them.

 

KMIodCZ.png

Share this post


Link to post
kvp
1 hour ago, gavino200 said:

 

I know this is a dumb question but how do I change the files back to .LXF files? When I download the files they appear without .txt in the name - just in the file type. I tried adding .lxf to the name but the Lego program still doesn't see them.

You have to change the file type by changing the extension. For that, you have to enable showing the full filename with the extension (remove the checkmark from hide extension of known filetypes). Then just delete the txt part from the end of the filename and add lxf instead. If done right, the file type and icon will change too.

  • Thanks 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×