Jump to content
Sign in to follow this  
JanW

KATO catenary support on single track viaduct 20-400

Recommended Posts

JanW

Dear Japanese train modelling enthusiasts,

 

Happy New Year to you all!

 

I have a question to you. I need to add catenary supports to a single track viaduct made up with the KATO 20-400 viaducts and the 23-017 piers (as shown below). The packaging of these items does not give me any clue on how to fix the catenary supports to these piers.  Does any of you know of a clever way of doing it? 

 

Kind regards,

Jan

 

Photo's are taken from the Sumida;s Crossing site (my first go-to place for such questions). 

 

single-viaduct-4481.jpg.e4528eb24f3e0a34c35eb0b6405b0696.jpg

single-viaduct-piers-4498.jpg.7b0b592c86c19b26a442e004c5466bcf.jpg

Share this post


Link to post
Pauljag900

Hi jan,the single track catenary fixes to the support piers,if I remember correctly I think you need to remove the unijoiner,put the catenary base on and then replace the unijoiner,let me kno if you sort it out,if not I ll go in the shed and check mine mate.

paul

Share this post


Link to post
Pauljag900

Hi jan,

yeah,remove the unijoiner like this,

537B1229-FAFB-40F7-A710-4085B1178559.thumb.jpeg.584ac913430d5fd89678bc1bdae5dbc1.jpeg

Put the catenary holder into the support pierand replace the unijoiner,it takes a bit of jiggling about but you ll soon get it once you actually do it,then put the mast into the holder.

5D9A6385-FC10-4A6D-A5A2-EBC6582E38D1.thumb.jpeg.d3d28f87c4d271e1b0a8e52dbc4aa7be.jpeg

Hope this helps mate,

paul

  • Like 2

Share this post


Link to post
JanW

Many thanks Paul, 

 

Indeed this is the solution I was looking for. I wasn't paying proper attention because the set of pole bases shows this as well! 

 

many thanks mate!

 

IMG_4247.thumb.JPG.d01b1860111c28f860b0036805c72762.JPG

Share this post


Link to post
Pauljag900

No problem jan.

i ve had tons and tons of help from this forum so it s nice to give something back.

glad I could help mate.

Share this post


Link to post
Drunkenclam

I've got loads of those bases unused as they seem to multiply when the lights are out. The level track bases. Well they just seem to go into hiding.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×