Jump to content


Photo

Is there a reference for programming EM13, with 2 FL12s


  • Please log in to reply
6 replies to this topic

#1 kmcsjr

kmcsjr
  • Members

Posted 20 April 2017 - 09:00 PM

Hi all

I have a few kato commuter trains. In the first one, i installed an EM13 and 2 EM12s. My NCE PowerCAB only sees manufacturer 129 Decoder 51. The "front" lighting board stays off. The "rear" lighting board is always on, with red taillights. This is consistent, in either direction. Red is always red. Off is always off. JMRI cant read them. I'm sure I have an issue.... But what is it?

 

Thanks 

Marty



#2 kvp

kvp
  • Members
  • LocationBudapest, Hungary

Posted 20 April 2017 - 09:47 PM

You have to program each decoder separately. Also make sure that you have inserted each decoder correctly. This means the right side up. The light decoders don't have a motor connected, so they are write only and can't be identified.

Check the installation of each decoder first. Then program them to the same address and test individually. The light decoders could be rotated 180 degrees horizontally to reverse the tail unit's direction. Do not flip them over vertically as it would burn them out. The two long pads should connect to the pickups, while the 4 short ones on the other side should connect to the lights. Check if the decoders are in the right position and inserted all the way before powering up or you risk burning them.

The best way to check them is by running them as factory default address 3 before attempting a programming. As i said above, program and test each one alone once it's clear they were installed correctly.

#3 kmcsjr

kmcsjr
  • Members

Posted 21 April 2017 - 03:55 AM

Ok, I'll go through that process. Thanks!


Sent from my iPhone using Tapatalk

#4 inobu

inobu
  • Members

Posted 21 April 2017 - 07:34 AM

You will have to program the decoder directly via the CV there is no read back feature on these decoders so you just write to it a couple of times.

 

Ken Shores site explains it all.

 

Decoders CV sheet

 

Inobu



#5 Takahama Trainwatcher

Takahama Trainwatcher
  • Members
  • LocationSydney, Australia

Posted 21 April 2017 - 07:45 AM

I think Ken's site also describes how temperamental the FL12s are; even if they appear to be positioned perfectly, they may refuse to change the light colour with the direction change from the throttle. It takes very fine adjustments inwards and outwards in the socket to get them to behave as desired.



#6 kmcsjr

kmcsjr
  • Members

Posted 21 April 2017 - 05:27 PM

Folks

Thank you for the quick answers. This looks like it may be difficult. I tried my FL12 (I thought I put in 2, when i bought the train a few years ago.. I guess not) in both ends, both orientations. I can position it, so the light is always off, even playing with F0 (wrong) or the light is always on, but does not respond to direction control. It's a delicate Lemke, so I'm going to put it aside, until I have a few more FL12s to play with.



#7 kvp

kvp
  • Members
  • LocationBudapest, Hungary

Posted 22 April 2017 - 02:34 AM

If you install it the wrong way up it could be damaged. Btw. the Kato decoders are Digitrax and not Lemke.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users