Jump to content
CaptOblivious

Kato website issues?

Recommended Posts

CaptOblivious

So, for the last month or so (since before I left for Oz), I haven't been able to load any images on the front page of katomodels.com. Annoying! Any one else experiencing this problem?

Share this post


Link to post
cteno4

Kato has some sort of overseas IP issues with their web server. for the last few years there are periods where some countries cant load pictures (they time out). at times its a problem for europe, but australia and us are fine, other times us has been out. looks like it may be Australia's turn this time! any others down under with the same problem? seems to resolve itself after a few weeks, but frustrating!

 

cheers,

 

jeff

Share this post


Link to post
to2leo

Kato has some sort of overseas IP issues with their web server. for the last few years there are periods where some countries cant load pictures (they time out). at times its a problem for europe, but australia and us are fine, other times us has been out. looks like it may be Australia's turn this time! any others down under with the same problem? seems to resolve itself after a few weeks, but frustrating!

 

cheers,

 

jeff

 

That might be the issue when I cannot get access to the pictures from the Japan convention last week.  The pictures are from a Taiwanese site.

Share this post


Link to post
Guest ___

So, for the last month or so (since before I left for Oz), I haven't been able to load any images on the front page of katomodels.com. Annoying! Any one else experiencing this problem?

 

I always have issues with the KATO home page, even when I was checking it from Japan.

Share this post


Link to post
CaptOblivious

back in the states, still no go for me :(

Share this post


Link to post
cteno4

hmm odd, quite zippy photo loads here in dc with verizon fios (15mps dedicated).

 

jeff

Share this post


Link to post
hbr245b

For me katomodels.com results in a few missing images. www.katomodels.com works fine though! Currently accessing internet via Cox cable in Rancho Palos Verdes.

Share this post


Link to post
CaptOblivious

For me katomodels.com results in a few missing images. www.katomodels.com works fine though! Currently accessing internet via Cox cable in Rancho Palos Verdes.

 

AH-HA! The "www" prefix fixed it for me! Good work!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×